Disaster Recovery Maintenance Window
Resolved
This incident has been resolved.
Posted Jun 27, 2015 - 05:13 UTC
Identified
Operations is actively working on a Disaster Recovery Testing. Users will not be able to start or join sessions. Website will be down.

Maintenance window:
6/26/2015 8:00:00 PM - 6/27/2015 10:15:00 PM Pacific
Expected down time:
20 - 40 min
Posted Jun 27, 2015 - 04:00 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.