Some GotoMeeting and GotoWebinar phone numbers not working
Resolved
All phone numbers are 100% operational. We continue monitoring the affected components closely.

We apologize for the inconvenience this may cause to you and your customers
Posted Sep 24, 2015 - 08:52 UTC
Monitoring
All affected numbers have been restored. We continue monitoring the affected components closely

We apologize for the inconvenience this may have caused to you and your customers.
Posted Sep 24, 2015 - 08:49 UTC
Investigating
Some customer may experience issues using our built in phone numbers. Currently numbers in Germany, United Kingdom, France, Switzerland and Denmark are affected.
Please use the built in VoIP service instead.

We apologize for the inconvenience this may cause to you and your customers
Posted Sep 24, 2015 - 07:32 UTC
This incident affected: GoToMeeting and GoToWebinar.