Email Delays for OpenVoice
Incident Report for GoToMeeting® System Status
Resolved
This issue has been resolved. We are 100% operational at this time.
Posted about 1 month ago. Jul 10, 2017 - 17:29 UTC
Identified
We are currently experiencing delays for outbound emails related to the OpenVoice product. This will include (but may not be limited to) after conference emails. We apologize for the inconvenience. Our developers are currently working to address the issue.
Posted about 1 month ago. Jul 10, 2017 - 16:55 UTC
This incident affected: OpenVoice.