Some callers dialing into US Toll intermittently getting dead air (some participants can't hear or be heard)
Incident Report for GoToMeeting® External Status
Resolved
We've completed our monitoring and can happily report no new incidents relating to this carrier.
Thank you for your patience in this matter.
Posted about 1 year ago. Oct 19, 2016 - 13:44 EDT
Monitoring
On October 17th, 2016 we started getting intermittent reports of customers experiencing call quality issues. We isolated the behavior to a particular carrier who informed us that it was related to a problem with their networking equipment. They worked with their vendor to resolve the issue and resumed traffic to that equipment. Additional reports proceeded to occur this morning, October 18th, 2016. Currently, calls are no longer routing to that equipment as of 9:49 AM PDT (12:49 PM EDT).

At this time, our service is 100% operational, but we will continue to work with our carrier before resuming any traffic.

We sincerely apologize to those impacted by this issue.
Posted about 1 year ago. Oct 18, 2016 - 16:33 EDT
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.