Access code sometimes not recognized when calling German toll conference numbers
Resolved
Our carrier made a configuration change to resolve this issue. This change was completed on 3/2/2015 at 5:00 PM PST. There should be no further incidents. We apologize for any frustration this may have caused.
Posted Mar 03, 2015 - 01:23 UTC
Update
The issue is still under investigation. Based on feedback we are getting the issue occurs only occasionally. We sincerely apologize for the disruption in service to you and your customers.
Posted Mar 02, 2015 - 15:38 UTC
Update
The issue is still under investigation. We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Mar 02, 2015 - 12:41 UTC
Investigating
We have identified a problem with access code recognition that affects some callers who dial the German toll conference numbers for GoToMeeting, GoToWebinar, and GoToTraining. After dialing the access code the caller may receive the message "You entered no digits" (in German).

As a workaround, the caller can switch to integrated VoIP or hang-up and dial back in via the alternate conference number.

Dial-in via alternate conference number:

1. If you are still dialed-in to the conference, hang-up your phone
2. In the Audio pane of the Control Panel, click Problem dialing in? to access alternate telephone numbers from a different provider.
3. When you're redirected to the Can't Dial in to the Conference? web page, choose your preferred dial-in country if available.
4. Try calling the number provided instead. Toll (long-distance), toll-free and/or international numbers for one or multiple countries may be available, depending on what the scheduling organizer chooses to provide.

If an alternate number is not available, you can still join the audio conference using your built-in microphone and speakers (VoIP) by selecting Mic & Speakers in the Audio pane.
Posted Mar 02, 2015 - 09:48 UTC
This incident affected: GoToMeeting.