Customer may be experience audio issues for GoToMeeting
Resolved
The issue has been identified and resolved. The service is now fully restored. We once again apologize for any frustration or inconvenience this issue may have caused.
Posted Aug 08, 2014 - 10:45 UTC
Investigating
Customers may be experience audio issues for GoToMeeting . When customers try to use the dial in numbers they get a busy tone. That seems to be the case for several countries. We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Aug 08, 2014 - 09:06 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.