Some Uploaded Videos Not Playing Back As Expected
Resolved
This incident has been fully resolved, and we are now fully operational.
Posted Aug 20, 2015 - 16:37 UTC
Identified
We have identified an issue that is resulting in some uploaded recordings not playing back successfully. Some recordings may fail to play, giving the error "The video you are trying to watch is currently unavailable. Please check back soon". We are actively working toward a resolution, and we apologize for any frustration this may cause.
Posted Aug 20, 2015 - 04:57 UTC
This incident affected: GoToWebinar and GoToTraining.