Unable to log into desktop application
Incident Report for GoToMeeting® System Status
Resolved
We are not hearing of any additional reports of this issue. Please contact our support team should you have any further issues. We apologize for any inconvenience.
Posted 25 days ago. Oct 26, 2017 - 18:36 UTC
Monitoring
Our engineering team has identified the issue with the login process and implemented an interim fix. We will be implementing a permanent fix in the next few weeks. We will continue to monitor our systems for a recurrence.

Should you experience the issue please use the work around below for an immediate fix:

1. Uninstall GoToMeeting desktop application
2. Log into your account at www.gotomeeting.com
3. Start a new meeting by logging into www.gotomeeting.com to re-install the desktop application

Should you need help resolving this or any other issue please navigate to https://support.logmeininc.com/gotomeeting/contactus and contact our support team.
Posted 26 days ago. Oct 25, 2017 - 21:31 UTC
Investigating
Some Customers may see 'Authentication Service Error' when logging Into desktop application (GotoMeeting, GotoWebinar, GotoTraining).

The following steps will resolve the issue and you can use the desktop application as before:

1. Uninstall GoToMeeting desktop application
2. Log into your account at www.gotomeeting.com
3. Start any scheduled meeting to re-install the desktop application

We apologize for the inconvenience this may cause.
Posted 26 days ago. Oct 25, 2017 - 13:11 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.