GoToWebinar and android devices
Resolved
We are currently 100% Operational now.
Posted Jun 18, 2015 - 11:48 UTC
Monitoring
It has been identified that the impact is very low. Very few Android customers would be experiencing issues with their specific end points to start or join the sessions. The GoToWebinar Development team will be working with the Android Endpoint development team to fix the issue.
Posted Jun 17, 2015 - 10:47 UTC
Update
The issue is still under investigation.
Posted Jun 17, 2015 - 10:23 UTC
Identified
The issue with android devices is identified and we are working on fixing it.
Posted Jun 17, 2015 - 09:17 UTC
Investigating
GoToWebinar customers might experience issues to start or join the sessions from their Android devices. Operations are currently investing the issue
We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Jun 17, 2015 - 09:08 UTC
This incident affected: GoToWebinar.