Poor audio quality with +164674931xx GoToMeeting conference numbers
Resolved
We have not received any new reports of this issue. All affected conference numbers are fully operational. We apologize for any inconvenience and frustration experienced.
Posted Aug 05, 2015 - 20:55 UTC
Monitoring
On 8/1/15 at 12:00 AM PDT our network engineering team completed a change to address this issue. We will continue to closely monitor the situation.
Posted Aug 03, 2015 - 18:30 UTC
Investigating
We have received reports of poor audio quality from some callers dialed into the +164674931xx GoToMeeting conference numbers. Only some calls made to these conference numbers are affected. Our network engineering team is still working with our affected carrier to resolve this issue.
Posted Jul 31, 2015 - 18:55 UTC
This incident affected: GoToMeeting.