GotoTraining join issue on iOS devices
Resolved
Build 6.3.0.149 has been released with a fix for this issue and is available in the App Store for download.

https://itunes.apple.com/us/app/gototraining/id898950360
Posted Aug 14, 2015 - 19:07 UTC
Identified
The issue has been identified.
Operations is actively working towards fixing the issue.
This is only impacting to customers who are trying to join the GoToTraining sessions from their iOS devices
directly using the training ID .
Customers joining the sessions after completing the attendee registration are not impacted.
Attendee registration link is sent by the organizer to the attendees.
This can be communicated to the impacted customers as a work around.
We apologize for the inconvenience caused.
Posted Jun 24, 2015 - 15:19 UTC
Investigating
Some customers of our GoToTraining service may experience issues joining GoToTraining Sessions from their iOS devices. Other operating systems are not affected.
We sincerely apologize for the disruption in service to you and your customers.
Posted Jun 24, 2015 - 11:39 UTC