GoToMeeting Audio
Resolved
At this time GoToMeeting audio service has been fully restored. We apologize for any frustration experienced and thank you for your patience.
Posted Jan 03, 2015 - 02:16 UTC
Investigating
Some GoToMeeting customers may be experiencing difficulties when trying to connect to audio bridges for new sessions. VoIP customers may not be able to connect to audio, and PSTN users dialing in may be dropped after entering their audio PIN. We are working to restore service as soon as possible. We sincerely apologize for any inconvenience this event has caused you or your customers.
Posted Jan 03, 2015 - 02:08 UTC
This incident affected: GoToMeeting.