Degraded PSTN Audio
Resolved
Our vender has worked to repair this issue. The affected lines are now fully operational. We apologize for any inconvenience this incident may have caused.
Posted Mar 21, 2015 - 18:08 UTC
Monitoring
We identified the cause of the issue as a cut fiber optic cable, our vendor is working to fix currently. To restore service we have rerouted PSTN traffic to alternate data centers.
Posted Mar 20, 2015 - 19:13 UTC
Identified
We have identified an issue that is affecting PSTN (Telephone) Audio for some GoToMeeting, GoToWebinar and GoToTraining customers. We are working to restore service as quickly as possible.
Posted Mar 20, 2015 - 18:01 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.