Account Log In Issues
Resolved
We can confirm that the log in service issue has been completely resolved and that the service is 100% operational. We apologize for any inconvenience this has caused.
Posted Oct 05, 2015 - 23:45 UTC
Monitoring
Functionality has been restored, and all customers should now be able to log in as normal. We are closely monitoring the situation to ensure no further recurrences.
Posted Oct 05, 2015 - 22:41 UTC
Investigating
We are currently experiencing an issue that is preventing customers from logging into their accounts. Clicking "Log In" on the website may result in the message "Http/1.1 Service Unavailable". Attempting to log in through the software may generate the error "This page can't be displayed". We are actively investigating this issue.
Posted Oct 05, 2015 - 22:04 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.