UK & DE PSTN callers experience lengthy periods of dead air
Incident Report for GoToMeeting® System Status
Resolved
We've received no new complaints regarding this issue over the past several days. We're now confident that the carrier has completely addressed the problem.

We are 100% operational at this time. Thank you.
Posted 7 months ago. Mar 21, 2017 - 14:39 UTC
Update
Reports of this issue have greatly diminished. We are still engaged with the affected carrier and are continuing to monitor the situation to ensure that the issue is completely resolved and no further instances are occurring.
Posted 7 months ago. Mar 17, 2017 - 16:57 UTC
Update
We continue to receive intermittent reports of this issue. We have re-engaged the affected carrier and they're committed to providing a timely resolution.

We apologize sincerely to all those that continue to be impacted.
Posted 7 months ago. Mar 15, 2017 - 16:17 UTC
Monitoring
The affected carrier has advised they may have identified the problem and have made a change to their network. We're currently monitoring for any new reports that have occurred since 17:41 UTC on March 13th, 2017.
Posted 7 months ago. Mar 13, 2017 - 22:14 UTC
Investigating
Some customers are reporting that calls to United Kingdom (UK) & German (DE) numbers are experiencing periods of dead air. The call will begin normally until callers will abruptly be unable to hear other participants. Callers reporting having to hang up and dial back in to restore audio.

If you experience this issue on GoToMeeting, GoToWebinar, or GoToTraining, please use the instructions below to generate an alternative number:
https://care.citrixonline.com/it/article/000310856

We apologize for the inconvenience this may cause and will provide further updates.
Posted 7 months ago. Mar 09, 2017 - 12:21 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.