Static/Distortion for Some US Toll Free Callers
Incident Report for GoToMeeting® External Status
Resolved
We are now 100% operational. We appreciate your patience while we resolved this issue.
Posted 10 days ago. Dec 05, 2017 - 13:58 EST
Monitoring
Our network team has made a routing change to prevent calls from arriving on the impacted route. We're currently monitoring to ensure that no more customers have any visible problem(s).

We thank you for your continued patience.
Posted 10 days ago. Dec 05, 2017 - 13:24 EST
Investigating
Some of our customers have reported quality issues when dialing into US TF conference numbers. We are actively investigating the root cause.
This does not appear to impact all customers, but those who are impacted are recommended to use US Toll until a solution can be found.

We sincerely apologize for those who are currently affected.
Posted 10 days ago. Dec 05, 2017 - 12:24 EST
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.