GoToWebinar - Resolved
Resolved
LogMeIn has confirmed that the identified issue impacting some GoToWebinar customers in Australia who may have been experiencing problems with starting webinar sessions has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. Jan 31, 2019 - 03:37 UTC
Monitoring
At this time, we have addressed the identified issue impacting some GoToWebinar customers who may have been experiencing problems with starting webinar sessions.

We will continue to monitor the situation and will provide a final update shortly.
Posted 3 months ago. Jan 31, 2019 - 03:35 UTC
Identified
We believe we have identified the issue impacting some GoToWebinar customers who may be experiencing problems with starting webinar sessions. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 3 months ago. Jan 31, 2019 - 03:32 UTC
Investigating
LogMeIn is actively investigating reports that some GoToWebinar customers may be experiencing issues with starting webinar sessions. This issue is only affecting users in Australia.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 3 months ago. Jan 31, 2019 - 03:28 UTC
This incident affected: GoToWebinar.