GoToTraining Recordings Taking Longer than Usual for Processing after Upload
Resolved
We have confirmed that video uploading and processing is back to 100% operational. There should be no further delays in processing videos uploaded to GoToTraining.

We appreciate your patience while this issue was being resolved.
Posted Dec 17, 2014 - 02:45 UTC
Identified
Customers have reported that GoToTraining videos are currently experiencing longer than usual processing times after being uploaded. We believe the underlying issue is resolved, but the service will continue to be slow until we've finished processing the large number of recordings that queued up during the disruption.

We appreciate your patience as we work to resolve this issue.
Posted Dec 17, 2014 - 00:31 UTC
This incident affected: GoToTraining.