GoTo Webinar - Unable to share videos using Windows OS
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Oct 14, 2022 - 04:30 UTC
Update
Our engineers are still working on the final resolution and while our systems are stable, we are actively monitoring the situation and will provide a final update shortly or as soon as more information becomes available.

Please contact our Customer Support team if you are still experiencing issues.
Posted Oct 14, 2022 - 01:44 UTC
Monitoring
Our engineers have implemented a solution and we are seeing improvements in our systems.

We will continue to monitor the situation and will provide a final update shortly. If you are still experiencing issues, please contact our Support team.
Posted Oct 13, 2022 - 19:04 UTC
Update
Our engineers continue working towards a resolution.

We will provide another update shortly.
Posted Oct 13, 2022 - 18:12 UTC
Update
Our engineers are still actively working towards a resolution.

We will provide another update shortly.
Posted Oct 13, 2022 - 16:42 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Oct 13, 2022 - 15:36 UTC
Investigating
We are actively investigating reports that few GoTo Webinar customers may be unable to share videos using Windows OS.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Oct 13, 2022 - 14:54 UTC
This incident affected: GoToWebinar.