Starting or joining session issue
Postmortem

On 9/10/2014 1049 – 9/10/2014 1627 Coordinated Universal Time (UTC) we experienced a service disruption with our GoToMeeting, GoToWebinar and GoToTraining services. During this time customers may have sporadically experienced issues starting or joining sessions. This was caused by a process intermittently blocking the brokers from handling requests. The issue was resolved by failing over to a standby system and temporarily disabling the affecting process. We sincerely apologize for the disruption in service to you and your customers.

Posted Sep 24, 2014 - 01:23 UTC

Resolved
We are 100% operational. We had a temporary service disruption today that affected some users of our GoToMeeting, GoToWebinar and GoToTraining. We sincerely apologize for the disruption in service to you and your customers.
Posted Sep 10, 2014 - 17:27 UTC
Monitoring
We have made changes in an effort to fully restore service. We are currently monitoring the situation and customer feedback.
Posted Sep 10, 2014 - 16:40 UTC
Investigating
Some customers might experience issues in starting and joining session. In-flight sessions has not been impacted.
We are working on restoring the service and apologize for the inconvenience this may cause to you and your customers
Posted Sep 10, 2014 - 14:38 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.