GoTo Webinar: Attendees unable to register for webinars
Resolved
We have confirmed that the issue has been resolved and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Nov 28, 2023 - 14:35 UTC
Monitoring
Our engineers confirmed that the services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted Nov 28, 2023 - 14:22 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.

We will provide another update shortly
Posted Nov 28, 2023 - 13:50 UTC
Investigating
We are actively investigating reports that GoTo Webinar customers may be experiencing issues while trying to register for Webinars

Our engineers are working to identify the issue and will provide another update shortly.
Posted Nov 28, 2023 - 13:22 UTC
This incident affected: GoToWebinar.