GoToMeeting - Unable to Login from Endpoint
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. May 20, 2019 - 15:34 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 3 months ago. May 20, 2019 - 15:28 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 3 months ago. May 20, 2019 - 15:20 UTC
Investigating
We are actively investigating reports that a small subset of customers using GoToMeeting may be experiencing issues while logging in from Endpoint.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 3 months ago. May 20, 2019 - 14:49 UTC
This incident affected: GoToMeeting.