GoToMeeting, GoToWebinar, GoToTraining, OpenVoice, GoToAssist Service Desk, GoToAssist Remote Support issue Resolved
Resolved
LogMeIn has confirmed that the issue impacting GoToMeeting, GoToWebinar, GoToTraining, OpenVoice, GoToAssist Service Desk, and GoToAssist Remote Support customers who may have been experiencing problems with logging in has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted about 1 month ago. Dec 13, 2018 - 01:01 UTC
Update
GoToAssist Service Desk, GoToAssist Remote Support customers trying to login would have been affected as well.
Posted about 1 month ago. Dec 13, 2018 - 00:48 UTC
Monitoring
At this time, we have addressed the identified issue impacting GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice customers who may have been experiencing problems with logging in or using the products.

We will continue to monitor the situation and will provide a final update shortly.
Posted about 1 month ago. Dec 13, 2018 - 00:37 UTC
Identified
We believe we have identified the issue impacting customers who may be experiencing problems with logging in/using GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted about 1 month ago. Dec 13, 2018 - 00:35 UTC
Investigating
LogMeIn is actively investigating reports where some customers may be experiencing issues with logging in.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted about 1 month ago. Dec 13, 2018 - 00:18 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.