GoToMeeting issue resolved
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 27 days ago. Mar 28, 2019 - 09:51 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 27 days ago. Mar 28, 2019 - 08:39 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 27 days ago. Mar 28, 2019 - 08:10 UTC
Investigating
We are actively investigating reports that some GoToMeeting customers may be experiencing issues while sharing the meeting invite from the webpage. However, product functionality is working fine from the endpoint.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 27 days ago. Mar 28, 2019 - 07:56 UTC
This incident affected: GoToMeeting.